Probleme mit der neuen Forum-Software

Die aktuellsten News und Ankündigungen findest du hier!
Benutzeravatar
Bernd
Beiträge: 73
Registriert: Freitag 1. Februar 2013, 20:13
Wohnort: Langenfeld

Probleme mit der neuen Forum-Software

Beitrag von Bernd » Mittwoch 6. Februar 2013, 16:12

Wie es ausschaut haben wir auch mit dieser Forum Software ein paar Probleme. Neue User können sich nicht anmelden. Ein Forum ohne neue User geht gar nicht. Ich bin am Überlegen ob es nicht besser evtl. auf die alte Software wieder zurückzugreifen. Mit der alten Forum Software gab es fast 7 Jahre überhaupt keine Probleme. Die alte Forensoftware ist schon auf unserem Server installiert. „Alten“ Usern ist die Forum Software ja schon bekannt.

Zurzeit ist Uwe aus persönlichen Gründen die nächste Zeit nicht Online. Als 2. Admin der sich als Einziger richtig mit Forensoftware auskennt gehört zum Team noch Marcel. Da er aber selbständig ist, kann man ihn auch nicht ständig mit dem Minipom Forum belasten. Das heißt zurzeit liegt die ganze Last des Forums auf meinen Schultern. Dann kommt noch hinzu dass wir immer noch hoffen, das alte Backup von JetLi zurück zu bekommen. Das könnte man dann auch ohne Probleme wieder zurück spielen.

Eure Meinung ist gefragt. PhpBB ist nicht das Gelbe vom Ei. Sollen wir wieder auf die alte Yabb-Forum Software zurückgreifen.

Noch können wir wechseln. In 2-3 Monaten wird das nicht mehr so einfach gehen.
Gruß
Bernd
Träume nicht dein Leben, lebe deinen Traum.

Bumbum
Beiträge: 88
Registriert: Dienstag 5. Februar 2013, 17:59

Probleme mit der Forensoftware

Beitrag von Bumbum » Mittwoch 6. Februar 2013, 17:40

Hallo Bernd,

du hast unter News und Ankündigungen Probleme mit der neuen Foren-Software beklagt und um Meinungen gebeten. Da man auf das Thema nicht antworten darf fange ich mal hier eines dazu an.

Zuerst mal: Vielen Dank für eure Mühe das Forum wieder ans laufen zu bekommen. Ich hoffe ihr kommt noch an die alten Daten. Es wäre sonst echt schade! In den 7 Jahren hat sich doch beachtliches Insiderwissen zum Minipom angesammelt. Da muss drum gekämpft werden!

Wir User haben leider nicht den Einblick welche neuen Vorteile und Features oder Sicherheitsvorteile die neue Software bringt, eventuell sollte das noch nachgereicht werden, um eine Entscheidung oder Abstimmung fällen zu können.

Ich persönlich bin der Meinung, dass man neuen Sachen immer eine Chance geben soll. Am Anfang wird es immer kleine Probleme geben, aber ich glaube nicht dass die Unlösbar sind.
Das Problem mit der Anmeldung für neue User ist ja bereits entdeckt und es gibt eine Lösung Ich denke es handelt sich hierbei um einen simplen Weiterleitungsfehler, der eigentlich schnell behoben werden kann. Und zur Not kann man neue User auf die passende URL zum Anmelden hinweisen.

Viele Grüße
Andreas

Benutzeravatar
Bernd
Beiträge: 73
Registriert: Freitag 1. Februar 2013, 20:13
Wohnort: Langenfeld

Re: Probleme mit der Forensoftware

Beitrag von Bernd » Mittwoch 6. Februar 2013, 18:54

Hallo Andreas,
da gebe ich Dir Recht. Ich bin so froh das ich Marcel dazu gewonnen habe. Ohne ihn würden wir hier verdammt alt aussehen. Das Uwe gerade andere Sachen im Kopf hat kann ich zu gut verstehen. @Uwe: Ich drück Dir ganz fest das sich die Probleme bald wieder in Luft auflösen. Die Software ist auch nicht verkehrt und weit verbreitet. Ich denke mal Marcel wird das Problem schon in den Griff bekommen. Wahrscheinlich ist das alles von mir ein klein wenig zu viel Panik. Ich kannte die alte Software in und auswendig. Zurzeit bin Ich nur am suchen. Gemeinsam bekommen wir das Forum bestimmt wieder aufgebaut.
Gruß
Bernd
Träume nicht dein Leben, lebe deinen Traum.

Benutzeravatar
Bernd
Beiträge: 73
Registriert: Freitag 1. Februar 2013, 20:13
Wohnort: Langenfeld

Re: Probleme mit der neuen Forum-Software

Beitrag von Bernd » Mittwoch 6. Februar 2013, 23:33

Ich habe die Beiträge verschoben und in dieser Kategorie Schreibrechte eingerichtet. Jetzt sollte jeder User hier posten können. :)
Träume nicht dein Leben, lebe deinen Traum.

Benutzeravatar
Marcel
Beiträge: 35
Registriert: Freitag 1. Februar 2013, 20:15

Re: Probleme mit der neuen Forum-Software

Beitrag von Marcel » Mittwoch 6. Februar 2013, 23:47

ICh bin auch der Meinung wir bleiebn jetzt mal bei dem Board, das mit der Anmeldung bekomm ich hin, das liegt nur an der Einstellung wie die .de Domains weiterleiten, ob im Frame oder meta refresh usw... also nichts wildes.

Benutzeravatar
Uwe
Beiträge: 594
Registriert: Freitag 1. Februar 2013, 20:14
Wohnort: Arnsdorf OT Fischbach

Re: Probleme mit der neuen Forum-Software

Beitrag von Uwe » Sonntag 14. April 2013, 09:04

Also der Uwe ist jetzt schon paar Tage wieder online. Die Probleme sind erfolgreich aus der Welt geschafft, nur der Arbeitsumfang wird in der Zukunft etwas höher werden. Es kann also auch mal paar Tage dauern, bis ich hier reagieren kann.

Was die Forensoftware angeht, bin ich auch für die Beibehaltung der neuen Software. Irgendwie fuchsen wir uns da schon rein. Das alte Forum komplett zu übernehmen, wäre eh zu überlegen. Da steht viel 100fach drin zum gleichen Thema. Das könnte man jetzt hier von vornherein unterbinden, um alles übersichtlicher zu halten. Auch die alten "Kriegsgeschichten" aus der Gründerzeit des alten Forums wird nicht jeder lesen wollen. Ich sage da nur "Schlacht".

Allerdings bin ich in Sachen Software nicht gerade der Ansprechpartner Nr.1. Ich glaube, da ist Marcel der Fachmann. Ich kümmere mich mehr um das Organisatorische und die technische Problem zum Minipom.

Packen wir es an!!!

Gruß Uwe
http://www.youtube.com/watch?v=lUY12Uyp3ZU

Hier werden nur meine Erfahrungen widergespiegelt. Ich übernehme keine Haftung für Schäden an Personen und Sachwerten, die durch Nachahmung entstehen.

Bumbum
Beiträge: 88
Registriert: Dienstag 5. Februar 2013, 17:59

Re: Probleme mit der neuen Forum-Software

Beitrag von Bumbum » Sonntag 14. April 2013, 10:42

Hallo,

sind wirklich alle Probleme behoben? Erst vor einer/zwei Wochen hatte ich Mailkontakt zu jemanden, der Probleme mit dem Minipom habe. Ich habe ihm dieses Forum hier empfohlen und als Antwort kam, dass die Anmeldung nicht funktioniert. Den Hinweis über den alternativen Link, damit man sich registrieren kann hat er scheinbar nicht gefunden und ich musste es ihm explizit erklären.
So wird das natürlich nichts mit neuen Usern!

Und ich finde die alten Daten sollten schon übernommen werden, gerne auch gefiltert. Da steht einfach so viel Wissen drin, dass es schade wäre das alles noch mal zu erarbeiten.

Viele Grüße
Andreas

Benutzeravatar
Bernd
Beiträge: 73
Registriert: Freitag 1. Februar 2013, 20:13
Wohnort: Langenfeld

Re: Probleme mit der neuen Forum-Software

Beitrag von Bernd » Sonntag 14. April 2013, 13:20

Hallo Andreas,

da haben wir gleich zwei Probleme. Das URL-Problem kann Norbert, Uwe und ich leider nicht lösen. Die 4. Person die wir im Boot haben ist Marcel. Der kennt sich mit so was richtig gut aus, ist an dem Problem dran. Ich hoffe dass wir schnell eine Lösung finden werden. Heute hat mir Ben aus Berlin geschrieben er hatte genau das gleiche Problem. Das konnte durch seine Anfrage per Mail schnell gelöst werden. Ich werde gleich versuchen im Anmeldebildschirm diese Information reinzuschreiben, damit die nächsten Anmeldungen nicht wieder in die Hose gehen.

Das alte Forum und alle unsere Infos stellt leider ein unlösbares Problem dar. Das Forum befand sich bei einem kostenlosen Privatprovider in Holland. Er nannte sich Jeffrey Man. Kurz vor Weihnachten verschwand unser Forum und auch Jeffrey Man spurlos. Davon waren wir nicht alleine betroffen, sondern auch noch viele andere Foren in Deutschland. Alle Bemühungen mit Jeffey Man Kontakt aufzunehmen scheiterten. An der Entwicklung der alten Forensoftware war er dran beteiligt.
Auf der Entwicklerseite von YABB kannst Du Jeffrey heute noch finden.

http://www.yabbforum.com/team.php

Geändert hat die nur die Landesflagge von Holländisch nach Chinesisch. In dem hauseigenen Forum konnte man mir nur sagen das er nach Hong Kong gezogen ist.
In einem anderen Forum konnte ich ihn auch finden. Da war es zuletzt Online am 11.01.2013. Dort habe ich ihn angeschrieben und gefragt ob wir an unsere alten Sicherungen dran kommen. Bis heute war er in diesem Forum nicht mehr Online. Meine Anfrage hat er so auch nicht gelesen.
Auch in diesem Forum habe ich mich bemüht etwas raus zu finden. Einige User kennen Jeffrey, wissen aber auch nicht warum er plötzlich nach Hong Kong gezogen ist.
Dann kam ein sehr guter Tipp von einem Mitglied. Er gab mir diesen Link.

https://www.facebook.com/jeffrey.man.5

Ich habe ihn sofort im Januar angeschrieben (Freundschaftsanfrage) diese wurde von ihm bis heute nicht angenommen. Durch Facebook konnte ich einige seiner Freunde sehen und habe dann auch noch diese angeschrieben. Ein Mitglied davon war die Schwester der Freundin von Jeffrey. Bingo dachte ich mir, die wird uns bestimmt helfen. Ich bat sie meine Informationen an ihren zukünftigen Schwager weiter zu geben. Sie hat mir das versprochen. Bis heute kam keine Antwort.
Ich habe Stundenlang in Foren und bei Facebook verbracht und weiß mir beim besten Willen keinen Rat mehr. Das ist der Stand der Dinge Andreas, leider kann ich Dir nichts Positives berichten.

Doch da ist noch was. Der Webspace für das neue Forum liegt in Deutschland und gehört jetzt uns. Wir können jetzt täglich Datensicherungen fahren, damit so was nie wieder passiert.
Das ist leider nur ein kleiner Trost.

Gruß

Bernd
Träume nicht dein Leben, lebe deinen Traum.

Bumbum
Beiträge: 88
Registriert: Dienstag 5. Februar 2013, 17:59

Re: Probleme mit der neuen Forum-Software

Beitrag von Bumbum » Sonntag 14. April 2013, 17:40

Hallo Bernd,

das ist schade. Aber danke für deine Bemühungen!

Gibt es nicht irgend so eine Art Web-Archiv? Ich kann mich daran erinnern, dass es eine Seite gab, die von allen Webseiten versucht hat "Screenshots" zu erstellen, um so eine Art Museum für das Internet zu erstellen.

Aber ich denke falls es sowas gibt wird es daran scheitern, dass viele Inhalte des alten Forums nur für angemeldete Mitglieder zugänglich waren. (Das ist glaube ich in diesem Forum wieder so, vielleicht sollte man das noch mal überdenken)

Viele Grüße
Andreas

Ysjoelfir
Beiträge: 153
Registriert: Montag 25. März 2013, 21:25

Re: Probleme mit der neuen Forum-Software

Beitrag von Ysjoelfir » Sonntag 14. April 2013, 18:52

Bumbum hat geschrieben: Aber ich denke falls es sowas gibt wird es daran scheitern, dass viele Inhalte des alten Forums nur für angemeldete Mitglieder zugänglich waren. (Das ist glaube ich in diesem Forum wieder so, vielleicht sollte man das noch mal überdenken)
Genau daran scheitert es (ich habs die Tage probiert, weil ich genau den selben Gedanke hatte) und genau das ist auch das Problem was ich hier sehe. WARUM einen "internen" Bereich ohne Leserechte? So etwas exclusives ist der Pom nun auch nicht. WENN die Themenforen öffentlich gelesen werden könnten, würde das garantiert auch mehr Nutzer animieren sich zu registrieren. Ich hab selbst gehadert ob ich mich mit der auch bei mir nur rudimentär funktionierenden Registrierung herum schlagen soll, ohne zu wissen ob es sich lohnt.


Übrigens, Ist die domain beim selben Provider wie der Webspace? Würde sich sehr anbieten und dürfte die Probleme eigentlich beheben, wenn das so wäre.

Antworten